Software Versions

Q. What version of php are you using?
A. We are using version 5.24 or higher.

Q. What version of perl are you using?
A. We are using version 5.8.8.

Q. What version of MySQL are you using?
A. We are using version 5.0 or higher.

Q. What version of cPanel are you using?
A. Our servers automatically stay up to date with the most recent stable cPanel version.

Search